Créer un site internet

580K pompe injection CASE

  • laurent22
    laurent22

    le 14/11/2012 à 21:11

    bonsoir,
    comment fait on pour savoir si une pompe d'injection est hs????
    j'ai bien tout purgé mon circuit de gasoil, mais pas possible de démarrer; le gasoil arrive aux injecteurs mais je trouve que çà ne pisse pas fort... alors je pense à la pompe, mais comment la contrôler???
    Et si elle est hs, où peut on en trouver une à moindre coût???
    MERCI
  • CLAIREFOND
    CLAIREFOND

    le 14/11/2012 à 22:19

    Bonsoir,
    Récapitulons un peu...
    Comment est apparue la panne? Est-elle arrivée d'un coup, ou bien est-ce la suite d'un démontage pour entretien? As-tu dessolidarisé la pompe du bloc moteur? Si oui, le calage à l'injection est peut-être mal fait.
    Une pompe ne se détériore pas du jour au lendemain.
    Explique rapidement la situation telle qu'elle est arrivée, celà nous aidera peut-être à comprendre.
    Sinon, pour connaître l'état de la pompe à injection, il faut la mener chez un dieseliste, pour la faire contrôler (pression, débit). Cette opération est onéreuse, car elle demande de la main d'oeuvre.
    On attend la suite....
  • lolo
    lolo

    le 14/11/2012 à 22:31

    bonjour
    est ce que tu as essayé avec du star pilote ,mais assez éloigné de l'aspiration pour faire un mélange avec l'air,ceci pour ne pas faire claquer les pistons....
    Tu vaporise, en fait, en actionnant le démarreur ,et tu vois si le moteur démarre et si y a un peu de gasoil des injecteurs, ça devrait aider au démarrage.
    Là, tu saura si c'est le moteur qui est cuit ou pas.
    Sinon,j'en reviens au gasoil , il se peut que la pompe soit encrassé ou usée.
    Si tu veux la tester ,demande un devis avant,ça peut aller loin(1000 euros pour la changer) et suivant le modele ,il n'y a peut etre plus les bans pour la tester....ça depend des pro de ton coin...
    Si tu as le temps ,tu prends les references qui a ecrit dessus et tu cherche sur internet.............avant de la demonter, tu trouvera peut etre des infos ou des prix...........
    Ne t'aventure pas a ouvrir la pompe ,surtout sans documentation ni experience.......c'est pas la peine.
    bon courage
  • laurent22
    laurent22

    le 15/11/2012 à 18:22

    merci à clairefond et lolo pour vos réponse
    donc récapitulons
    après mettre enlisé et avoir remué mon 580k dans tout les sens pour m'en sortir, mon tracto à commencé par ralentir puis c'est arrêté.
    bilan filtres colmatés, je les changes et je vide mon réservoir dans lequel je trouve de la boue, des feuilles et des brindilles. surement l'ancien proprio pas très sérieux.
    donc je change les filtres et purge tout mon circuit gasoil.
    je réussi à redémarrer, utilise le tracto environ une demi heure et là il s’arrête net.
    re-purge du circuit et impossible de redémarrer moteur chaud
    le lendemain je démonte les injecteurs qui sont bouchés.
    je les nettoies et les fait tarer chez un mécano agricole.
    je les remontent et nouvelle purge du circuit et toujours impossible de démarrer
    la pompe à gasoil est neuve, ainsi que l"alternateur et le thermostart et le démarreur vient d’être refait.
    le gasoil arrive aux injecteurs mais je ne sais pas si la pression en sortie de pompe d'injection est suffisante...
    le démarrage au start pilote ne donne rien; après préchauffe juste une fumée blanche qui sort du pot d'échappement.
    demain je re-démonte les injecteurs et je les essaient à l'air libre pour voir si ils pissent.
    quand pensez vous??
    si vous avez d'autres astuces, elles sont les bien venues
    MERCI!!!
  • CLAIREFOND
    CLAIREFOND

    le 16/11/2012 à 07:31

    merci à clairefond et lolo pour vos réponse
    donc récapitulons
    après mettre enlisé et avoir remué mon 580k dans tout les sens pour m'en sortir, mon tracto à commencé par ralentir puis c'est arrêté.
    bilan filtres colmatés, je les changes et je vide mon réservoir dans lequel je trouve de la boue, des feuilles et des brindilles. surement l'ancien proprio pas très sérieux.
    donc je change les filtres et purge tout mon circuit gasoil.
    je réussi à redémarrer, utilise le tracto environ une demi heure et là il s’arrête net.
    re-purge du circuit et impossible de redémarrer moteur chaud
    le lendemain je démonte les injecteurs qui sont bouchés.
    je les nettoies et les fait tarer chez un mécano agricole.
    je les remontent et nouvelle purge du circuit et toujours impossible de démarrer
    la pompe à gasoil est neuve, ainsi que l"alternateur et le thermostart et le démarreur vient d’être refait.
    le gasoil arrive aux injecteurs mais je ne sais pas si la pression en sortie de pompe d'injection est suffisante...
    le démarrage au start pilote ne donne rien; après préchauffe juste une fumée blanche qui sort du pot d'échappement.
    demain je re-démonte les injecteurs et je les essaient à l'air libre pour voir si ils pissent.
    quand pensez vous??
    si vous avez d'autres astuces, elles sont les bien venues
    MERCI!!!
  • CLAIREFOND
    CLAIREFOND

    le 16/11/2012 à 12:47

    Es-tu sur que ton électrovanne fonctionne correctement? Tu devrais faire un essai, en la démontant, en enlevant l'axe et son joint,qui sert à obstruer l'arrivée de carburant, et en la remontant comme celà. Si ton tracto démarre, tu pourras incriminer l'ectrovanne, il te faudra juste, pousser un levier au dessus de cette pompe pour stopper le moteur, afin de le faire caler.
    On attend la suite....
  • laurent22
    laurent22

    le 17/11/2012 à 00:53

    bonsoir clairefond,
    j'avais déjà vérifié l'électrovanne, elle avait déjà été supprimée et j'ai une tirette dans la cabine pour couper le moteur;
    donc aujourd’hui nouvelle étape dans la recherche de panne.
    je re démonte les injecteurs et relève les durites; je remonte les injecteurs à l'air libre et donne des coups de démarreurs pour vérifier si ils pissent.
    Et là, les injecteurs correspondant aux cylindres 1 et 3 ne donnent pas. je décide d'inverser les injecteurs pour être sur que la panne ne vient pas des injecteurs 1 et 3. toujours pas de gasoil sur les injecteurs.
    bilan je pense que ma pompe à un problème.
    pour la somme de 50 euros je suis allé chercher un kit de joint, la bague d'accélérateur et le joint spi d'arbre de pompe.
    je reçois les pièces lundi, grande première pour moi, je n'ai jamais touché à une pompe d'injection.
    j'ai trouvé un site sur le net très explicite sur le démontage remontage d'une pompe BOSCH VE similaire à la mienne.
    En espérant que se soit la bonne panne...
    je donne des news après remontage
  • lolo
    lolo

    le 17/11/2012 à 01:54

    bonjour
    il est fort probable que la pompe est avalé des saletés, ou alors une pièce de la pompe a cassé.............
    si tu te sent de la démonter ,prends des photos de temps en temps ,en cas de doute au remontage............
  • laurent22
    laurent22

    le 17/11/2012 à 14:43

    bonjour,
    j'ai pas le choix je dois finir mes travaux...
    Et on m'a dit que chez un diéséliste, j'en avais au minimum pour 800 euros.
    même si je dois y passer la semaine j'y gagne.
    je verrais au démontage, si il y a une pièce cassée, elle sont dispo sous 48 heures chez bosch
  • CLAIREFOND
    CLAIREFOND

    le 17/11/2012 à 18:48

    Bonsoir,
    La pompe doit être salement encrassée, au dire de ton récit précédent. Il faut effectivement la mettre en pièce pour la nettoyer à fond.
    Mon voisin me dit que si tes injecteurs ont été encrassés, vraisemblablement il y aura du mal à la pompe. J'espère pour toi qu'il n'en sera rien.
    Comme te le conseille Lolo, prend des photos, dès fois que...
    Tiens nous informé, ça pourrait nous servir.
    Bonne chance
  • beber
    beber

    le 19/11/2012 à 13:13

    bonjour,
    je crois que c'est xaander qui a fait refaire sa pompe en angleterre pour un prix intéressant il me semble, ça vaut peutêtre le coup d'y regarder...
    bon courage
  • laurent22
    laurent22

    le 27/11/2012 à 22:17

    bonsoir à tous
    suite de mes aventures, après un soucis avec ma pompe d'injection
    j'ai reçu ma pochette de joints et mon joint spy pour la somme de 18 euros
    j'ai passé une heure pour démonter la pompe et environ deux heures pour la remonter
    j'ai aussi pris quelques photos et pense faire un reportage bientôt
    la pompe était vraiment encrassée; je l'ai remontée sur mon tracto ce matin et après avoir tout purgé, un coup de démarreur et c'était repartit
    en fait rein de très compliqué pour changer tout les joints
    je suis dispo pour tous ceux qui veulent refaire leur pompe...
  • beber
    beber

    le 29/11/2012 à 12:48

    super, content pour toi,
    je suis interéssé par tes photos en attendant le reportage...
    d'avance merci
    cordialement
  • Dalton
    Dalton

    le 29/11/2012 à 13:26

    Merci de partager cette réparation , ça peut servir au cas où . On attend les photos .
  • xaaander
    xaaander

    le 29/11/2012 à 16:23

    Super, Laurent va m'envoyer son topic/photo pour créer une nouvelle page 'rénovation pompe" Merci !
  • laurent22
    laurent22

    le 29/11/2012 à 19:17

    bonsoir xaaander,
    je voudrais faire mon topic/photo, mais quel est la marche à suivre???
    merci pour ton super site où j'ai déjà pris beaucoup d'info, après avoir acheté un 580K en très mauvais état.
    j'espère que mon reportage sera utile à tous et surtout pourra leur faire gagné beaucoup d'argent.
  • Nico Dupre
    Nico Dupre

    le 17/02/2013 à 22:18

    Bonsoir. Il y a un an maintenant que j'étais obligé de reparer/ nettoyer la pompe d'injection de type Roosa Master. Il s'agit d'une pompe d'un CASE 580 CK Backhoe. Là j'ai pris des photos et trouvé la cause du problème.
    En cas d'intérêt je peux envoyer les photos et écrire un mot accompagnant.
  • xaaander
    xaaander

    le 20/02/2013 à 22:23

    Bonsoir Nico,
    Bien-sûr, tout complément d'info (tuto/photo) est le bienvenu.
    D'autant plus que ma page relative à la pompe ne traite que de la dépose et repose, rien de passionnant..
    Alors que la remise en état d'une pompe serait un topic appréciable. Envoi ton texte et tes photos, je ferai la mise en page dans le style (mise en page) des sujets traités.
    Tu mets "photo1" + commentaire photo1, etc...

    Merci à tous ceux qui y contribueront ;)
    X
  • xaaander
    xaaander

    le 20/02/2013 à 22:26

    Même message pour laurent22

    On peux me joindre au mail indiqué si besoin.

    Merci
  • david
    david

    le 30/03/2013 à 21:30

    Même message pour laurent22

    On peux me joindre au mail indiqué si besoin.

    Merci
  • verdel
    verdel

    le 06/09/2013 à 08:00

    Bonjour a vous tous, je serais tres interresse par le tutos de Nico Dupre sur le nettoyage de la pompe a injection Roosa Master et savoir aussi comment la remettre en place / pour le callage.
    Encore merci pour ce site.
  • PARIS
    PARIS

    le 07/10/2013 à 00:12

    bjr
    j'ai reussi a trouver ce superbe site! car les infos du 580 ne courent pas les rues, méme probleme et nombreuses panne a la moindre cote , le moteur calait net et la croix la banniere. pour un redemarrage ! provisoire j'avais trouvé l'astuce pour deblayer la chaussée rapide, du GO dan la pipe alimentation de petits psssicht de Start Filtre dés demarreur tournant et dés qu'il gagnait de la vitesse moteur il finissait de s'amorcer !un copain en station Diesel me disait que trés nombreux depannages impossible, pour se tirer mauvais pas il doublaient la Batterie. ! = plus de vitesse moteur et réamorcage final !(tout cela aprés purge et re purge complete !!) ces pompes sont trés difficilles a réamorcer; est il possiblez de s abonner a Newsletters.? MERCI LP
  • nico
    nico

    le 05/11/2013 à 12:57

    À propos de voir si les injecteurs pissent, on le voit par la "fumée" blanche. Ce n'est pas de fumée mais du gasoil évaporé. Bien sûr on le sent très bien.
  • Paul
    Paul

    le 14/01/2014 à 13:49

    Bonjour,
    Et bravo pour ce site
    Egalement preneur du tuto de Nico tout comme Verdel et bien d'autres !
    J'ai une Roosa Master également qui est sur un 530. Elle ne donne plus...
    Pas de sortie de fuel à la pompe.
    Je la soupçonne de nécessiter un bon décrassage.
  • xaaander
    xaaander

    le 14/01/2014 à 21:27

    Bonsoir,
    Une page spéciale pour le 580 K a été ouverte.
    voir lien sur page d'accueil.
    Si je collecte assez d'info, je créerai un paragraphe dédié ou un site.
    Merci à tous ceux qui apporteront des compléments (photos de dépannage, photo/tuto d'utilisation, documentation pour puiser de quoi alimenter le site, bonnes adresses et combines...)
    A suivre....
  • dam70
    dam70

    le 05/03/2014 à 21:02

    Bonjour me voila avec un problème carrement identique sur mon 580 f 4x4
    Une fois chaud il cale d'un seul coup et ne redemarre qu'avec du start pilote mais pas pour lontengs...
    Nous avons detecter un gros manque de pression a la sortie de la pompe a injection donc je pense avoir le meme probleme effectivement je vé la démonter oci et la verifier
    Quel joint a tu changer?etait il usées visuellement ?
  • fred
    fred

    le 30/01/2015 à 17:58

    bonsoir a tous

    je relance ce message , si vous avez un topique pour la réparation de pompe a injection,
    je suis très intéresse

    merci a tous

    fred
  • Case 580sle
    Case 580sle

    le 02/10/2015 à 20:19

    Bonjour
    J'espère que vous allez bien et ce site me permet de trouver une pompe à injection pour tractopelle case 580 sle année 1998
    Je compte sûr vous mes chères collèges
    Cordialement
  • Champagnat Philippe
    Champagnat Philippe

    le 04/05/2016 à 23:00

    Merci a tous pour vos infos concernant les pompes a injection diesel.
    Dans mon cas, il s'agit d'un moteur Yanmar 3 cylindres monté sur un John Deere 332 pas jeune mais qui tondait mon gazon comme un dieu. Mais ça c'était avant....
    Depuis un an il avait du mal a travailler longtemps mais depuis quelques jours, plus aucune pèche. J'ai un peu la trouille mais il va falloir s'y mettre.
  • gerard
    gerard

    le 18/04/2017 à 16:04

    Bonjour qui connait le probleme sur un tracto pelle 580sle il s est arrete d un seul coup j ai change le filtre go mais il ne demarre pas est ce une prise d air ?? QUELQUE PART ... merci d une info
  • pierre
    pierre

    le 30/07/2017 à 18:54

    bonjour, je n’arrive pas à démonter les trois boulons qui tiennent la pompe à injection, comment faire svp?
  • Greg
    Greg

    le 31/07/2017 à 10:19

    Bonjour il faudrait un petit peu plus d'explications, les boulons son grippé ? Cassé ? Inaxessible ?
  • pierre
    pierre

    le 01/08/2017 à 21:41

    non, accessible mais je ne comprends pas comment défaire la pompe, j'ai quasiment tout démonté, comme c'est expliqué sur le site mais la dernière étape, je ne la comprends pas.....j'ai bien accès à c'est fameux trois boulons mais ne comprends comment les démonter... svp....je pète un plomb à tourner en rond....
  • pierre
    pierre

    le 01/08/2017 à 21:41

    non, accessible mais je ne comprends pas comment défaire la pompe, j'ai quasiment tout démonté, comme c'est expliqué sur le site mais la dernière étape, je ne la comprends pas.....j'ai bien accès à c'est fameux trois boulons mais ne comprends comment les démonter... svp....je pète un plomb à tourner en rond....
  • xaaander
    xaaander

    le 02/08/2017 à 10:02

    Les boulons se démontent comme tout boulon traditionnel. Quel est le problème rencontré exactement? Ils résistent tous au démontage (sens inverse aiguille montre)?
  • pierre
    pierre

    le 04/08/2017 à 20:41

    les boulons sont visées sur une platine triangulaire mais cette platine à sur chaque coté un retour qui vient se (collé) aux boulons, donc je ne peux pas les dévisser à pars si je plis les retours de la platine.

Répondre à ce message

Vous n'êtes pas autorisé à poster un message sur le forum.
×